Problem mit dem Lightschribe-Brenner

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • Problem mit dem Lightschribe-Brenner

    Hallo: Mein PC hat das Betriebssystem Win XP Prof. Eingebaut habe ich den Brenner Samsung SH-S162L. Brennsoftware hatte ich Nero 7 Essentials und dann, weil ich damit nicht zurecht kam (nach erfolgter deinstallation) Nero 9 Essentials .
    Ich habe einen Treiber heruntergeladen mit der Bezeichnung SH-S162L_TS08.exe, sowie eine Software LS_Update_1.18.13.1_exe.
    Beides habe ich per Doppelclick geladen. Aber nichts funktioniert. Wenn ich z.B. doppelt das Symbol Lightschribe auf dem Desktop anclicke, erscheint das Fenster " LightScribe Control Panel. Rufe ich "Systeminformation" auf, erscheint "Keine LightScribe Laufwerke". Bei Nero unter Nero CoverDesigner Essentials fehlt auch in der linken Spalte das LightScribe-Logo.Brennen und auch abspielen funktioniert einwandfrei, nur eben die Sache mit der Lightscribe-Funktion will nicht.
    Frage, was ist zu tun?
    Viele Grüße und Danke für hoffentlich gute Ratschläge.
    waleli
  • Willkommen an Board :) Ich möchte Dich bitten, Dein Dein Profil auszufüllen ( GFX = Grafikkarte ).
    Aber zum Problem: Welches SP ist installiert und wann hast Du wie zuletzt den Chipsatztreiber installiert ?
    Hast Du schon einmal das DiagnosticTool von Lightscribe gestartet ?
    Hattest Du nach der Deinstallation von Nero den Rechner neu gebootet, bevor Du 9 installiert hast ? Hast Du das Nero RemoveTool benutzt ?

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
Weitere Partner

Dein Wetter 
Pagerank erhoehen

Adjustments & windowsboard Style by Jockel © 2001-2018 windows-board

')