Problem mit Bluescreen.

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • Problem mit Bluescreen.

    Hallo.

    Habe folgendes Problem.Ich gucke ab und zu Streams im Internet (alles legal zb Big Brother bei Clipfish) und dort ist es jetzt 3 mal passiert das Bluescreen kam. 2 mal kam Bluescreen sofort beim starten des Streams und gestern Abend als ich den Tab wo Stream lief schliesen wollte. Das Bluescreen Problem ist bis jetzt halt nur bei Streams gucken aufgetreten.Spiele laufen ohne Probleme und auch alles andere.

    Habe das mal aus aus BlueScreenView kopiert hoffe das hilft etwas weiter.

    043010-15859-01.dmp 30.04.2010 09:25:13 BAD_POOL_HEADER 0x00000019 00000000`00000003 fffff800`02c62c40 00000000`00000000 fffff800`02c62c40 fltmgr.sys fltmgr.sys+25c51 x64 C:\Windows\minidump\043010-15859-01.dmp 4 15 7600

    Hardware ist knapp 4 Wochen alt und wurde in einem Pc Shop zusammengebaut also nix selber gemacht.
    System ist:
    CPU Typ: QuadCore AMD Phenom II X4 Black Edition 965
    Motherboard Name: ASRock K10N78D Motherboard Chipsatz: nVIDIA nForce 720D, AMD K10
    Arbeitsspeicher: 4096 MB (DDR2-800 DDR2 SDRAM)
    BIOS Typ: AMI (02/02/10)
    Grafikkarte: ATI Radeon HD 5850 Win 7 Ultimate 64 .
    Browser wo Stream schauen will ist Firefox 3.6.3

    Falls noch mehr gebraucht war bitte sagen

    Ein Bekannter hat bei mir ca 7 Std MemTest durchlaufen lassen keine Fehler gefunden.Festplatte auch auf Fehler prüfen lassen auch kein Fehler gefunden.

    Danke schon mal falls jemand helfen kann.
  • Hallo,

    haben Sie vielleicht die Windows 7 Codecs vergessen zu Installieren?
    chip.de/downloads/Windows-7-Codecs_34998333.html
    chip.de/downloads/Windows-7-Codec-Pack_38528714.html
    Was für einen Flash Version wird benutzt?

    Könnte mir vorstellen, das damit Problem gibt.

    LG
    cobra-dera
    [edit]by KC -Doppelpost beseitigt-[/edit]
    ups, hier wird ja Windows XP genutzt.
    Dennoch, es konnte ja sein, das die Audio- und Video Codes fehlen.

    chip.de/downloads/XP-Codec-Pack_19112789.html
    xp-codec-pack.softonic.de/
  • Codec ist schon mal ein guter Hinweis, das Betriebssystem natürlcih wichtig.
    @Angelina22
    Du postest unter Win7, gibst aber als OS WinXP an. Unter welchem Betriebssystem besteht das Problem ?

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Codec glaube ich nicht. Denn dann wäre kein Bild. BSOD deutet auf etwas anderes hin.

    Angelina hat da schon das Dump-File erwähnt:
    043010-15859-01.dmp

    Suche mal die Datei und poste die hier (als .zip)...
    Bis neulich...

    Hatti
  • Erstmal danke für eure Antworten.

    Also habe Win 7 Ultimate 64.Habe das noch nicht geändert hatte bis vor kurzen XP.

    Also Codecs wurden keine drauf gemacht bisher.Hole ich gleich mal Nach. Flash Player habe ich Version 10,0,45,2

    Mein Bekannter hat vorhin Image aufgespielt was wir gemacht hatten nach dem Windows drauf war und Programme die benötigt werden.Und nun finde ich beide Dateien nicht wenn danach suchen lasse.
    Was hat das nun zu bedeuten?

    Edit: fltmgr.sys habe ich inzwischen gefunden und zwar ist die Datei in C:\WINDOWS\system32\drivers\
    Codecs auch auf gespielt.

    Inzwischen wieder Bluescreen und wieder bei Stream davor keine Probleme.Aber diesmal andere Meldung.

    050110-19625-01.dmp 01.05.2010 04:04:22 DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 fffffa81`0950dc58 00000000`00000002 00000000`00000001 fffff880`013ddc2e HTTP.sys HTTP.sys+33f8c58 x64 C:\Windows\Minidump\050110-19625-01.dmp 4 15 7600

    Http.sys befindet sich auch unter C:\WINDOWS\system32\drivers\ also schaut nach Treiber Probleme aus denke ich mal.

    Diesmal habe ich auch die dmp Datei dazu.

    Ich gehe jetzt lieber schlafen und warte was de Experten dazu sagen :)

    Post was edited 2 times, last by Angelina22 ().

  • Meine Nachforschungen haben ergeben, daß es sich um einen nicht kompatiblen VISTA-Treiber handeln könnte. Leider nicht welcher.

    Hast Du einen Virenscanner von Mcaffee drauf?
    Bis neulich...

    Hatti
  • Hoffnung war groß aber leider eben wieder passiert.
    Diesmal kam folgende Meldung:

    050310-14593-01.dmp
    03.05.2010 22:30:17
    KMODE_EXCEPTION_NOT_HANDLED
    0x0000001e
    ffffffff`c0000005
    fffff880`013c5c82
    00000000`00000000
    ffffffff`ffffffff
    tdx.sys
    tdx.sys+5c82
    x64
    C:\Windows\Minidump\050310-14593-01.dmp
    4
    15
    7600
  • Eindeutiges Treiberproblem.

    Gehe jetzt mal in den Gerätemanager und schaue, bei welcher Hardware ein gelbes Ausrufezeichen angezeigt wird.
    Wenn gefunden, dann aktualisiere diesen Treiber, wenn keins angezeigt wird, dann installiere mal einen anderen Grafikkartentreiber.
    ----------------------
    Bis dann Jockel
Weitere Partner

Dein Wetter 
Pagerank erhoehen

Adjustments & windowsboard Style by Jockel © 2001-2018 windows-board

')