WLAN-Verbindungs-(WiFi-Adapter?)-Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WLAN-Verbindungs-(WiFi-Adapter?)-Problem

    Hallo!

    Ich habe das Problem, dass sich nach jedem Hochfahren oder Aufwachen aus dem Energiesparmodus mein Windows 10 (meistens) nicht mit dem WLAN verbindet oder verbinden lässt. Wenn ich in der Liste der verfügbaren Netzwerke schaue, ist mein WLAN manchmal verfügbar und manchmal nicht - wenn man es mal sieht, bringt es i.d.R. aber nichts, wenn ich auf "Verbinden" klicke.
    Das Lustige ist, ich habe schon eine Lösung gefunden: Wenn ich unter "Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen" den WiFi-Adapter deaktiviere, schließlich den Flugzeugmodus anstelle (notwendiger Schritt! ohne geht's nicht) und dann wieder den Adapter aktiviere, verbindet er sich. Klappt jedes Mal!

    Nun habe ich natürlich keine Lust, dieses Prozedere jedes Mal nach jedem Energiesparmodus durchzuziehen. Was könnte dieses eigenartige Verhalten verursachen und wie kann ich das beheben?
    Danke schon mal im Voraus über jeden konstruktiven Vorschlag!
  • Ich bin mir sicher, es liegt an den erweiterten Energieeinstellunge/Netzwerkkarten. Komme heute leider nicht mehr dazu, mein Notebook zu präparieren. Schaue doch mal da nach hinsichtlich des Ruhezustandes und Wiederaufwecken.
    Magst Du Dein Profil noch ein wenig erweitern ?

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Danke schon mal für die Antwort. Hab was zu meinem System zum Profil hinzugefügt, meinst du das?

    Aber hmm, hab diesbezüglich nichts in den erweiterten Energieeinstellungen gefunden (bei Drahtlosadapter steht nur der Unterpunkt Energiesparmodus, und da ist für Akku- und Netzbetrieb Höchstleistung eingestellt), noch bei den Eigenschaften->Energieverwaltung von Drahtlosadapter. Selbiger heißt übrigens "Qualcomm Atheros AR956x Wireless Network Adapter"..
  • Die Bezeichnung des Notebooks wäre hilfreicher ;)
    Gehe ich Recht in der Annahme, dass Du Windows 10 in den Hibernate fährst und nicht wirklich ausschaltest ?
    Ich meine, es gibt die Einstellung (sinngemäß) "Gerät kann aufwecken" o.ä. Wie gesagt, habe mein Windows 10-Notebook nicht greifbar und bin heute erst spät wieder zu Hause. Komme aber darauf zurück.

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Ah ok sry, mein Notebook ist ein Lenovo G50-70.
    Kommt drauf an, ich weiß nicht ganz genau, was du meinst: Ich klicke schon immer auf "Herunterfahren" und nicht "Ruhezustand", aber es gibt ja auch diese Option "Schnellstart aktivieren", für die auch irgendwas auf der Festplatte gespeichert wird. Das ist aktiviert.

    Zum Aufwecken: Es gibt in den erweiterten Energieeinstellungen "Zeitgeber zur Aktivierung zulassen". Das ist aber für Akku und Netzbetrieb deaktiviert.

    Klar, es eilt ja nicht extrem. Danke auf jeden Fall schon mal!
  • Schnellstart bedeutet Auslagerung auf Festplatte, versuche einmal, den Rechner ganz runterzufahren und auszuschalten.
    Ich habe gerade mein Notebook vorbereitet, im Gerätemanager den Netzwerkadapter auswählen, unter Eigenschaften / Energieverwaltung den Haken entfernen bei "Computer kann das Gerät ausschalten, um Energie zu sparen"
    Möglicherweise hilft das.
    Feste IP dürfte nicht bringen :meiem:

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kater Carlo ()

  • Mit der festen IP konnte ich mir das auch nicht vorstellen, andere Geräte haben keine Probleme mit dem WLAN und mir fiel wieder ein, dass ich neulich auch andere Probleme mit den Energieeinstellungen hatte, und ich glaube ca. seitdem hab ich auch diese Macke. Werde ich morgen aber mal probieren...

    "Computer kann das Gerät ausschalten, um Energie zu sparen" hatte schon kein Häkchen mehr.
    Aber ich hab meinen PC einmal runtergefahren ohne Schnellstart-Häkchen, und wieder hochgefahren, und das WLAN ging wenigstens schon mal direkt, als ich ihn wieder hochgefahren hab. Aber als ich in den Energiesparmodus bin und wieder aufgeweckt hab, musste ich wieder diesen Netzwerkadapter-aus-Flugzeugmodus-Netzwerkadapter-an-Trick machen... :/

    Kriegt man das hin, dass das mit dem Energiesparmodus noch klappt? Ich benutz den ziemlich häufig...
  • Derzeit fällt finde ich keine wirkliche Lösung, würde aber als "Workaround" vorschlagen, das Notebook komplett herunterfahren und die Energieeinstellungen dahingehend ändern.
    Gebe mir ein wenig Zeit für eine optimale Lösung.

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Möglicherweise ein Treiberproblem nach dem Windows 10 Update?
    Lenovo bietet dafür ein Treiber-Update-Tool an, vielleicht hilft das schon...

    Ansonsten habe ich noch folgenden Tipp gefunden.

    Viel Erfolg :)
  • Der Tipp (für Windows jünger als 10) lautet folgendermaßen

    Gerätemanager-Netzwerkadapter-Netzwerkkarte (bei mir Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30)) -Eigenschaften-Erweitert- suche unter den Eigenschaften linke Seite Shutdown/Wakeup und setze den Wert auf Aktiviert
    Hatte dieses Problem auch und konnte es damit dauerhaft lösen.


    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Also der Tipp von Trouble Shooter hats jetzt gebracht! :thumbsup: (Haken muss rein bei "Computer kann Gerät ausschalten, um Energie zu sparen")
    Wo ich da jetzt den Haken wieder reingemacht hab, meine ich auch, mich zu entsinnen, den Haken selber mal rausgenommen zu haben vor kurzer Zeit in einer Rumprobieraktion, weil mein Notebook sich manchmal von selbst aus dem Energiesparmodus aufgeweckt hat. Sorry, hätte ich vielleicht mal sagen/probieren sollen, das umzustellen... :wall:

    Vielen Dank noch mal für eure Hilfsbereitschaft, Leute! ^^
Weitere Partner

Dein Wetter 
Pagerank erhoehen www.commvote.de\

Adjustments & windowsboard Style by Jockel © 2001-2015 windows-board

')