Update von heute legt Surface lahm.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Update von heute legt Surface lahm.

    Hallo,
    meine Tochter hat sich gerade entnervt gemeldet.
    Windows hatte gerade und ungefragt das Update gestartet.
    Jetzt startet der Surface nicht mehr. Einen Screenshot von der Display-Anzeige hänge ich an.
    Googeln hilft nicht wirklich. Was ist zu tun?
    An meinem PC werden gerade Updates heruntergeladen. Hoffentlich gibt es da nicht das gleiche Problem.

    Nachtrag: Mein altes Notebook ist zwar zäh, aber immerhin gestartet.
    Warum ein Tablet von Microsoft nicht startet, ist für mich ein Rätsel. Auf diesen Teilen ist doch kaum zusätzliche Software installiert.
    Ich reiche das Bild etwas klarer nach. Nach einigen Escapes scheint sich etwas zu tun. Wieso das Teil ins BIOS bootet verstehe ich nicht wirklicj.

    Bitte keine Doppel- oder Triple-Posts, benutze den "Bearbeiten-Button"Und was hat das Thema im Bereich "Office" zu suchen ? -KC- /admin]

    Bilder
    • IMG-20180106-WA0002.jpg

      84,61 kB, 1.280×960, 5 mal angesehen
    • Bild02.jpg

      26,89 kB, 1.056×608, 5 mal angesehen

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Kater Carlo ()

  • Hat wahrscheinlich etwas mit dem Secure-Boot zu tun.
    Hat sich das Thema nach nach Exit Setup und Save Changes erledigt ?

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Leider nicht ganz:

    Seit gestern Abend steht der Surface auf dieser Meldung:

    Ob da ein Neustart helfen würde?

    Meine Tochter lässt das Ding bis heute Abend laufen. Wenn sie wieder zuhause ist, will sie sich darum kümmern.

    Was soll ich ihr raten?

    Ich habe inzwischen meine Rechner alle umgestellt, ging wie schon erwähnt sehr zäh, aber ohne Fehlermeldungen
    Bilder
    • Bild03.jpg

      16,94 kB, 854×391, 4 mal angesehen
  • Runterfahren, neu starten. War ein Virenscanner installiert ? Dann lese mal diese Meldung

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kater Carlo ()

  • Hallo, ich komme nochmal auf das Thema zurück.

    Ich habe den Surface jetzt vor mir. Das Teil bootet sich ganz normal bis zur Anmeldung.

    Nach der Anmeldung wird der Bildschirm dunkel. Nach ein paar Mausbewegungen zeigt sich der Pfeil.

    Der Bildschirm bleibt ansonsten dunkel.

    Mit Str-Alt-Entf lässt sich das Menue vom Taskmanager aufrufen.

    Der Taskmanager startet aber nicht.

    Bei ein paar Versuchen kam sogar der Hintergrund vom Desktop. Die Icons werden nicht angezeigt.

    Das Teil kommt mir sehr langsam vor.

    Wer hat da eine Idee? Morgen fährt meine Tochter wieder nachhause. Wäre schön, wenn mit funktionierendem Surface.

    Oder bleibt wirklich nur der teure Gang zu einem gewerblichen Kundendienst.

    Muss noch sein: Ich hasse inzwischen diese modernen Teile ohneri chtige Festplatte. Bei Notebooks oder PC kann man notfalls die Festplatte ausbauen und ersetzen. Hier sieht man noch nicht einmal, ob sich auf der "Festplatte" etwas tut
    oder ob man mit dem Netzschalter gewaltsam einen Neustart durchführen muss.
  • Ich habe kein Surface, trotzdem ein Versuch:
    Gibt es den abgesicherten Modus ?
    Falls ja, Wiederherstellungspunkte ? -> Benutzen
    Ansonsten schaue doch mal, ob der Anmeldedienst gestartet wird. Alternativ: die Grafikkarte im Gerätemanager deinstallieren.
    Mir scheint, dass die Grafikkarte nicht richtig initialisiert wird.
    Oder Du versuchst, ins Bios zu kommen und die Defaulltwerte zu laden.

    KC
    Helft mir

    Ungesicherte Daten sind verlorene Daten.
  • Danke für die Antwort. Ich hänge schon seit Stunden wieder an dem Problem.

    Ich habe im abgesicherten Modus an der Eingabeaufforderung die Systemsteuerung mit "control" gestartet. Das Fenster öffnet sich normal, bei "Problembehandlung" und sicherheit und Wartung sehe ich nur den sich drehenden Kringel, also die moderne Sanduhr.

    Auch rstrui.exe an der Eingabeaufforderung hilft nichts.

    Mir scheint es so als ob der Explorer zerschossen sei. Er ist mit diversen Views der Dreh- und Angelpunkt für viele Aufgaben in Windows. Wie bekommt man den ohne Neu-Installation wieder hin? Er steht sich bei allen mir bekannten Möglichkeiten selbst im Weg.
  • Egal wie, aber dieses Tool ist einige Zeit gelaufen. Ohne Fehlermeldung.

    Ich musste trotzdem noch ein MS-Tool zum Download verschiedener beschädigter Programme laufen lassen.

    Dann nochmal das Tool von oben, ebenfalls ohne Fehlermeldung.

    Jetzt läuft der Tablet wieder super.

    Sollte noch anmerken: Das Laufwerk war nicht für den Wiederherstellungszeitpunkt erstellen angelegt, ist jetzt geändert.

    Außerdem habe ich mit Windows-Mitteln eine Sicherung auf einen USB-Stick erstellt. Sicher ist sicher........

    Danke

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kspfalz ()

Weitere Partner

Dein Wetter 
Pagerank erhoehen

Adjustments & windowsboard Style by Jockel © 2001-2018 windows-board

')