Synaptics Touchpad funktioniert seit Update nicht mehr

  • Synaptics Touchpad funktioniert seit Update nicht mehr

    Hallo zusammen,
    nach langer tüftelei und recherche stehe ich nun am rande der
    verzweifelung und hoffe, dass ich mir weiterhelfen könnt. Ich habe auf
    meinem Notebook (Medion Akoya WIM2220) das aktuelle Win10 Update pack
    64bit aus dem forum installiert. Seitdem funktioniert das Touchpad
    einfach nicht mehr (keine Reaktion beim streifen oder klicken).
    Folgendes habe ich bereits versucht:


    • Treiber über den Geräte-deinstalliert + reboot
    • Gerät über den Geräte-Manager gelöscht
    • nach Treiber-Updates über den Geräte-Manager gesucht


    Letztendlich alle ohne erfolg. Nach einem Neustart funktionierte das
    Touchpad das kurzzeitig. Im System-Tray zeigte mir ein Popup dann an,
    dass ich den PC neustarten solle damit das Gerät richtig funktioniert.
    Nach dem Neustart hat es dann allerdings wieder nicht funktioniert


    Im Systemtray wird auch das Synaptics-Icon angezeigt. Wenn ich es öffnen
    möchte, um zb einstellungen vorzunehmen, dann hängt sich die anwendung
    auf und lässt sich nur über den task-manager beenden.



    Hat jemand von euch eine Ahnung wo die ursache für das Problem liegen
    könnte? vllt Mainboard-Treiber? Oder ist es überhaupt ein
    treiber-problem?



    danke im voraus!
    J_mo
  • Ich denke nicht, dass das am Mainboard liegt, eher an Windows 10. Ich hatte ähnliche Probleme mit meuner Grafikkarte, ltztendlixh habe ich noch einmal Chipsatztreiber installiert un dann den letzten Grafiktreiber (Radeon). Nach 3 weiteren Boots klappte alles wieder
    ____
    Huba
  • danke für Die Rückmeldung! Seit Tagen stehe ich wie der Ochse vor dem Berg. :dash: Leider bin ich auch noch nicht weitergekommen außer, dass ich neue erkenntnisse gewonnen habe:

    1) Soabld ich die Treiber über den Geräte-Manager deinstalliere funktioniert das Touchpad (auch ohne reboot) einwandfrei. Auch die tastatur arbeitet dann so schnell wie sie soll und anstatt verzögert zu lahmen.

    2) Leider installiert sich der Treiber nach jedem Start von Windows wieder erneut und das oben beschriebene Problem tritt wieder erneut auf. :cursing:

    3) Auch das WLAN muss nach jedem Start des laptops manuell via Tastenkombi aktiviert werden (FN + F7)


    Ist es irgendwie möglich diese automatische Treiberinstallation zu unterdrücken? Bin jetzt auf der Suche nach den passenden Treibern und würde es mit folgender Quelle versuchen: medion.com/de/service/_lightbo…er.php?msn=30008882&prod=
    Ob das funktionieren wird? ?( Wäre ansonsten jemand so freundlich und könnte mir dabei behilflich sein, die richtigen Treiber ausfindig zu machen? wie man vllt merkt, tue ich mich etwas schwer damit :wacko:


    Momentan liegt das laptopn bei meiner Mutter. Bei der nächsten Möglichkeit werde ich alle lösungsansätze ausprobieren die sich bis dahin angesammelt haben.
  • Bei den beiden o.g. Links konnte mir leider nicht weitergeholfen werden. Die MS-Hilfestellung habe ich, wie oben beschrieben, schon ausprobiert und die platform von chip leitet mir auf die herstellerseite synaptics.com weiter auf der ich einfach keine Treiber ausfindig machen kann.

    das kann doch nicht so schwer sein.... ;(
Weitere Partner

Dein Wetter 
Pagerank erhoehen

Adjustments & windowsboard Style by Jockel © 2001-2018 windows-board

')